fighting for truth, justice, and a kick-butt lotus notes experience.

 
alt

Detlev Poettgen

 

Achtung vor Einsatz Lotus Domino 8.5.2 FP3 und Lotus Traveler

 1 August 2011 11:23:04
Mit dem Fixpack 3 für Lotus Domino 8.5.2 hat die IBM heimlich einen API Call zur Verarbeitung von MIME-Attachments insbesondere für die Verarbeitung von iCal-Dateien geändert. Da Lotus Traveler 8.5.2.3 diese API verwendet, ist es dringend empfohlen VOR dem Update des Domino Servers auf FP3 folgendes Fix 8523 HotFix 20110728_0608 für Traveler einzuspielen:

IBM Recommended Maintenance - Lotus Traveler

Aus der Technote:

Lotus Notes Traveler customers should apply Traveler 8523 HotFix 20110728_0608 PRIOR to upgrading the Domino Server hosting Traveler to 8.5.2.3 and later releases.

Abstract
Lotus Notes Traveler customers should apply Traveler 8523 HotFix 20110728_0608 PRIOR to upgrading the Domino Server hosting Traveler to 8.5.2.3 and later releases.
Content
Domino server 8.5.2.3 (Fix Pack 3) changed one of the API calls that Lotus Traveler server uses. Running Domino 8.5.2.3 and Lotus Traveler 8.5.2.x without HotFix 20110728_0608 (APAR LO62635) can cause a server crash scenario. Once the Traveler fix is installed on the server, the Domino server can be at any 8.5.2.* level.


@Christian Henseler: Vielen Dank für den Hinweis.


Kommentare

1Harald-René Flasch  01.08.2011 12:30:45  Achtung vor Einsatz Lotus Domino 8.5.2 FP3 und Lotus Traveler

Autsch .... Man könnte auch VP dazu sagen (verflixt Pack) :D

Der Traveller sieht mich erst wieder, wenn es mit Windows Phone 7 (+7.5 + 8.0) funktioniert :)

Archive